Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Alle elektronischen Rätsel werden hier gelöst

Moderator: MOD auf Probe

Benutzeravatar
grigri
Forum Bewohner
Forum Bewohner
Beiträge: 311
Registriert: Fr 7. Aug 2015, 14:03
Wohnort: Kappelen

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von grigri » Do 12. Sep 2019, 22:09

Zündkerze habe ich eine NGK 8er eingebaut mit 0,8mm Elektrodenabstand. So wie von VEC empfohlen.
Düse konnte ich auch eine kleinere verbauen. Wie viel ich da runter ging weis ich aber nicht mehr. Ist schon ein Weilchen her...

Benutzeravatar
gluglu81
Administrator
Administrator
Beiträge: 13914
Registriert: Fr 26. Okt 2007, 22:19
Wohnort: SG-9444
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von gluglu81 » So 1. Nov 2020, 21:58

Hab mir nun, nachdem sie wieder einmal lieferbar war, auch so eine VEC Zündung zugelegt.

Bei der Montage muss man echt aufpassen dass der Anker sowie Plastikgehäuse nicht am Polrad streift.
Sonst, simpel und einfach...

ABER:
Ich hab den ZZP mit der Blitzpistole abgeblitzt und der ZZP ist viel zu hoch und auch nicht konsistent.

Die Mühle läuft,
Hat nen guten, starken Funken, aber wenn das gemessene stimmt hab ich mal 2mm v. OT und dann wieder 1mm n. OT.

Versteh ich nicht... :?

Ich hab schon etliche Zündungen abgeblitzt, mit UB und auch kontaktlose... aber so nen schrott hab ich noch nie gemessen.

Kerze, polrad und Kerzenstecker hab ich von der alten Zündung übernommen.
Zündkabel ist das von VEC.

Wenn das gemessene stimmt hab ich viel zuviel vorzündung. Das kommt nicht gut.
Grundplatte ist jedoch schon am anschlag.

WTF?
Jemand ne Idee?


Motor ist n Z50, polrad ori Bosch linksdrehend von der UB Zündung.
Spoiler für !!!WARNING!!!:
Bild
BildBildBildBildBildBild

Benutzeravatar
gluglu81
Administrator
Administrator
Beiträge: 13914
Registriert: Fr 26. Okt 2007, 22:19
Wohnort: SG-9444
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von gluglu81 » Di 3. Nov 2020, 09:24

Dieses VEC Zeug ist ja echt fürn Arsch… :evil:
Oder hab ich mal wieder einfach nur Pech?

Laut Hersteller für Links und Rechts laufende Motoren verwendbar.
Spoiler für Beschreib:
Bild
Elektronisches Zündmodul Puch mopeds

•Geeignet für alle Puch Mopeds mit 2,- 3, und 4gg. Schaltgetriebemotor und Puch Maxi
•Auch für Kreidler, Zündapp, Sachs, Hercules, Tomos mit Bosch oder Iskra Zündungen
•Für 6v und 12v
•Start-Drehzahl 400 1/min, max Drehzahl 10000 1/min
•Für links- und rechtsdrehende Motoren
•Ersetzt Zündspule, Unterbrecher und Kondensator
•Gebrauch ein NGK B8HS, Bosch W4A, Bosna F100 oder Champion L78 zusammen mit diese Zündspule!
•Einfacher Umbau einer kontaktgesteuerten in eine kontaktlose elektronische Zündung. Alte Zündspule, Unterbrecher und Kondensator ausbauen, Zündmodul einbauen - fertig

Installationsanleitung

Wie beschrieben gemäss Installationsanleitung montiert: Installationsanleitung



Und wann Zündets? Irgendwann einen halben Kilometer vor OT.
Hier die Messung:
ZZP.jpg
ZZP.jpg (216.34 KiB) 476 mal betrachtet
Damit ist ein Motorschaden vorprogrammiert. :thumbdown

Bei höherer Drehzahl wanderte der ZZP zwar etwas mehr nach Links Richtung OT, aber dennoch weit, weit weg von den angestrebten 1mm v.OT.
Geschätzt iw. 3mm?!?

Verwendet habe ich die Originalpolräder von Bosch.
0.212.112.085
Spoiler für Bosch 0.212.112.085:
Bosch_0.212.112.085_UB.jpg
Bosch_0.212.112.085_UB.jpg (1.81 MiB) 476 mal betrachtet
0.212.112.079
Spoiler für =Bosch 0.212.112.079:
Bosch_0.212.112.079_UB.jpg
Bosch_0.212.112.079_UB.jpg (1.59 MiB) 476 mal betrachtet
...wo der Unterschied liegt weiss ich nicht, beide sind für linksdrehende Motoren, mit UB Zündung.


ich hab dann noch ein NoName Polrad gefunden.
Spoiler für NO Name:
NoName.jpg
NoName.jpg (2.28 MiB) 476 mal betrachtet
Damit lief das Motörchen gar nicht bzw, der ZZP war noch früher, das hätte höchstens Rückwärts funktioniert. :thumbdown



aber dann, mit der Polrad aus dem Zündungsset für kontaktlose Motoren sah es anders aus. :D
Spoiler für NTS:
NTS_Kontaktlos.jpg
NTS_Kontaktlos.jpg (1.28 MiB) 476 mal betrachtet
(Aus diesem Set: "Zündung Modell Bosch 12 Volt Linksumdrehend Elektronisch CDI mit Polrad"

:arrow: Damit war der ZZP bei etwa 1mm... weiter bin ich gestern nicht mehr gekommen.
Für ne Probefahrt wars dann auch schon zu spät.



Ich versteh es nicht... das blöde, vermaledeite VEC Ding sollte doch mit dem ori UB Polrad funktionieren...
:hilfe
Spoiler für !!!WARNING!!!:
Bild
BildBildBildBildBildBild

Benutzeravatar
addy33
Ur-Mitglied
Ur-Mitglied
Beiträge: 8170
Registriert: Sa 21. Aug 2010, 16:34
Wohnort: 9546 (TG)
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von addy33 » Mi 4. Nov 2020, 00:54

Das ist ein 2 Gang motor...? und das VEC zündmodul riegelt bei 10000 touren ab... dann würd ich eher auf 2mm vor OT einstellen... haste mehr drehmoment in niedrigen drehzahlen... obenraus halt ein wenig weniger...

Benutzeravatar
gluglu81
Administrator
Administrator
Beiträge: 13914
Registriert: Fr 26. Okt 2007, 22:19
Wohnort: SG-9444
Kontaktdaten:

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von gluglu81 » Mi 4. Nov 2020, 10:15

Ja, ist bei einem Z50 Puch, also 2 gang HG.

10´000 rpm ist relativ viel... nicht viele Motoren erreichen diese Drehzahlen.
Auch getunte die nach viel Drehzahl klingen arbeiten oft nicht viel höher im Lastbereich.
Auf dem Ständer bzw. im 0 (Null) hoch drehen lassen ist natürlich was anderes, sagt aber nichts aus.

2mm v.OT is schon relativ viel Frühzündung (Zuviel).
das klappt, zumindest bei Puch bis iw. 7 Bar Kompression (=original), danach wird's heiss und ein Kolbenklemmer ist sozusagen vorprogrammiert.
ich Ziel auf 0.8 bis 1,2mm ab, auch weil ich natürlich mehr Kompression fahre ist das ein muss.


ich versteh diese VEC nicht... die haben tausende davon verkauft und es scheint bei allen mehr oder weniger zu funktionieren.
Ich hab auch schon gelesen dass die VEC ab 3-4k RMP den ZZP Richtung OT verschiebt, konnte das auch mit der Blitzpistole nachvollziehen, aber schlussendlich immer noch bei irgendwie 2mm v.OT oder eher mehr (Zumindest mit dem ori UB Polrad).
Das ist einfach zuviel. :thumbdown

Erst mit dem Polrad aus dem kontaktlosen Zündungsset bin ich tief genug, was aber sicher nicht so gedacht ist.
Natürlich könnte ich das B Polrad ohne Keil montieren und so den ZZP einstellen, aber auch das ist sicher nicht im Sinne des Erfinders.

Die Idee vom VEC Modul ist genial... wenns dann auch so funktionieren würde :evil:
Spoiler für !!!WARNING!!!:
Bild
BildBildBildBildBildBild

Tazmania09
Kenner
Kenner
Beiträge: 74
Registriert: So 3. Sep 2017, 10:05
Wohnort: Baselland

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von Tazmania09 » So 6. Jun 2021, 17:37

Hallo zusammen

Ich habe aufmerksam eure Berichte zum VEC Zündmodul helesen.
Da gestern bei meinem Tigra mit Z50 der Unterbrecher hobs ging und ich nich solche VEC Module zu hause habe hab ich nun so eins eigebaut. Der Motor konnte ich sehr gut starten und der ZZP liegt im Standgas bei ca. 1.6mm vor OT.
Habt ihr eine 8er NGK Kerze verbaut und den Elektrodenabstand auf 0.7 - 0.8 vergrössert? Was ist da eure Meinung dazu?

LG
Puch Maxi S
Puch Maxi N nächstes Projekt
Puch X30 NS
Puch X30 NL
Puch X30 Velux
Sachs 503 Bonanza
Sachs 502 Prior 17 Zoll
Sachs 502 Prior 19 Zoll

enginegirl
Neuling
Neuling
Beiträge: 2
Registriert: Mi 1. Nov 2017, 12:17
Wohnort: Schweiz

Re: Elektronisches Zündmodul...Lösung für alle Zündprobleme?

Beitrag von enginegirl » Di 8. Jun 2021, 23:49

Salü

Ich habe vor ein paar Monaten ebenfalls eine VEC aus verschiedenen Gründen an meinem ZA50 montiert.
Im Standgas liegt der ZZP bei ca. 1,8mm, bei höherer Drehzahl bewegt sich der ZZP Richtung OT. Da von der VEC-Herstellungsfirma eine B8HS-Zündkerze empfohlen wird, habe ich diese vorsorglich verbaut. Den Elektrodenabstand nur kontrolliert, meist steht auf der Verpackung wie viel der betragen sollte.
Leider kann ich die Ergebnisse nicht zu 100% beurteilen, da ich Zeitgleich noch mit einem anderem Problem zu kämpfen hatte. Ich bin mir aber sicher, dass der Motor seit dem Einbau des VEC-Zündmoduls, parallel zum gelösten 2. Problem, in allen Drehzahlbereichen besser läuft. Weiteres muss noch erfahren werden... :moto1:

Grüsse :hi:

Antworten